Engine fault Reduced power tulee ja menee

drgash
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 13 Huhti 2015, 22:15
Auto: 520D 2009

Engine fault Reduced power tulee ja menee

Viesti Kirjoittaja drgash » 13 Huhti 2015, 22:40

BMW 520D vm 2009 autossa palaa keltainen moottoroi vikavalo ja näytölle tule ” Engine fault Reduced power” Moottoritiellä valo sammu. Useinkin kaupungin ajoissa sammu. Valo sata syttyä kun RPM (kierrokset) menee alle 1, eli silloin kun pysähdyn.
Auto oli ensimäistä kerran korjauksessa josta vaihdetiin "Ahtopaineen sääditin" ja joku "Turbon korjausarja".
Ei mennyt kun muutama kuukautta ja sama vika tuli taas. Samasta korjaamosta vaihdetiin EGR venttiili.
Nyt kolmeen viikon jälkeen, sama vika. = Ihan samat oireet. Kaksi kerta samassa korjaamossa ja yli 650 eur kustannukset. Mitä seuraavaksi ne vaihtaa? Varattu taas aikaa samalla korjamolle.
Olen pettynyt BMW huoltoon. Edellinen Audi oli 240t kilometriä (yli 6 vuotta) eikä yhtään moottorivika. BMW nyt 140t ja näitä.
Auton huolta tehty ainoastaan valtuutetussa BMW huollossa.

Avatar
salmol
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 3902
Liittynyt: 18 Loka 2012, 19:33
Auto: BMW F36 420dA xDrive Gran Coupe
Paikkakunta: Helsinki

Engine fault Reduced power tulee ja menee

Viesti Kirjoittaja salmol » 13 Huhti 2015, 22:47

Onko katsottu että railipaineanturilta tuleva johto koneen päällä (muovin ja kumimaton alla) on kunnolla kiinni eikä pääse esim. tyhjäkäynnillä irtoamaan tai löystymään vähän koneen heiluessa. Jos sen piuhan ottaa irti niin tulee tuollainen ilmoitus, mutta auto toimii.

Eli ota se muovisuoja koneen päältä pois, nostat varovasti kumimattoa joka on koneen päällä ja painelet kaikki piuhat ja liittimet tiukalle. Kannattaa tehdä kun kone sammuksissa.

Ei mitään tietoa onko tuosta kyse, mutta ei maksa mitään kokeilla. En nyt muista onko tuo 2009-mallinen kone samannäköinen kuin 2012, mutta painele nyt kaikki piuhat tiukalle jos ei suosiolla löydy.
Nyt: BMW F36 420dA xDrive Gran Coupe (Celtic Tuning 240hp, 440nm)
Ex: BMW F30 320dA, BMW R 850 R, Volvo C30 2.0dA, Volvo S80 2.9, Opel Vectra 1.6 S, Peugeot 309 1.6

drgash
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 13 Huhti 2015, 22:15
Auto: 520D 2009

Re: Engine fault Reduced power tulee ja menee

Viesti Kirjoittaja drgash » 16 Huhti 2015, 17:09

Kiitos samol vinkistä. Hain auton korjamosta ja nyt on joku Maadotus johtosrja uusittu kun se kuulema oli happettu mottorin ohjainlaitteen liittimessä. Toivottavasti vikavalo ei syttyy ennä. Osa ja työ maksoi 119 euro mutta ei ole laskutettu diagnostiikka testista eikä koeajosta (korjamoon mukaan 3t)

drgash
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 13 Huhti 2015, 22:15
Auto: 520D 2009

Re: Engine fault Reduced power tulee ja menee

Viesti Kirjoittaja drgash » 04 Touko 2015, 12:08

Eli tuo johtosarjan vaihto ei korjannut ongelmaan. Auto siis kolme kertaa samassa merkkihuollossa mutta vika ei korjaantunut. Mietin vielä pitäisikö viedä auton jossain muualle vai jatka saman korjaamon kanssa. :curse:

jusaalt
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 1
Liittynyt: 10 Elo 2018, 09:02

Re: Engine fault Reduced power tulee ja menee

Viesti Kirjoittaja jusaalt » 10 Elo 2018, 15:22

Moi!

Lainaan vanhaa ketjua kun oma ongelmani on täsmälleen sama. Mahtoiko ketjun aloittajan ongelmaan löytyä ratkaisu?

Oma ongelmani alkoi 2v sitten Engine fault ilmoituksella. Tällöin ei merkkihuollossa koodien perusteella vaihdettiin osaa, mm hehkut (ei auttanut) ja toinen pakokaasun painetunnistin, jolla ongelma ratkesi 2 vuodeksi. Nyt tänä kesänä engine fault koodi sitten palasi. Ilmaantuu vaihtelevan ajomatkan jälkeen esim. valoihin tultaessa kun siirrytään tyhjäkäynnille. Tämä tulee kuitenkin varsin harvakseltaan, n. 2-3 kertaa viikossa vaikka ajoa on päivittäin. Yleensä tehot tippuu reilusti, tosin ei aina. Sitten kun ajoa jatkaa niin melko tarkasti 10min kuluttua virhekoodi katoaa.
Tähän mennessä tänä kesänä on vaihdettu vikakoodien perusteella toinen painetunnistin, hiukkassuodatin regeneroitu, egr-venttiili vaihdettu. Aina huollossa ollaan vakuuttuneita että syy on hoidettu. Nyt kuitenkin näiden toimien jälkeenkin vikakoodin ilmaantuminen on ennallaan. Jostakin syystä tuntuu, että vikakoodin ilmaantuminen liittyy ilmanlämpötilan vaihteluihin mutta taitaa olla aika kaukaa haettua. Autolla on nyt ajettu 265 000km. Muutoin auton toiminta on moitteetonta.

Löytyykö foorumilaisilta ajatuksia ongelman todellisesta syystä?