jlandah
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 3
Liittynyt: 04 Joulu 2016, 09:56

n43 misfire

ViestiKirjoittaja jlandah » 04 Joulu 2016, 10:13

Ostin vähän ajetun (85 000 km) 2007 120i E87 LCI bemarin. Kylmänä liikkeelle lähdettäessä kone käy vajaalla ja paneeliin ilmestyy keltainen moottorin vikavalo. Vikavalo kuittaantuu käyttämälä koneen pysähdyksissä. Ensimmäisillä kilometreillä tasaistavauhtia ajettaessa kyyti on varsin nykivää. Koneen lämmettyä noin 5 km:n jälkeen vika poistuu. OBD -lukija antaa vika koodit P0304 cylinder 4 misfire detected.

Irroitin molemmat VANOS solenoidit ja puhdistin break cleanerilla. Vaihdoin solenoidit vielä päittäin. Ei vaikuttanut mitenkään ongelmaan.

Siirsin 4 sylinterin puolan 3 sylinteriin, jonka jälkeen sama vikakoodi tuli myös 3 sylinteristä. Eli molemmissa yhtäaikaa sama vikakoodi. Koneen käynti ei kuitenkaan muuttunut. Eli ainakin yhdessä puolassa tuntui olevan vikaa.

Ostin uudet alkuperäiset sytytystulpat sekä yhden uuden puolan. Puola on uutta mallia. Vaihdettuani tulpat ja puolan vika tuntui poistuneen. Noin viikon jälkeen oireet palasivat, hieman erillaisina. Heti liikkeelle lähdettäessä kone käy selvästi vajaalla, mutta vika korjaantuu varsin nopeasti. OBD -lukija antaa saman 4 sylinterin misfire vian ja äskön myös 3 sylinterille.

Löytyykä foorumilaisilta ajatuksia mitä lähtisi seuraavaksi kokeilemaan vian poistamiseksi?

Avatar
Aero
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 590
Liittynyt: 14 Marras 2011, 14:10
Auto: 325i e93
9000 CD
350i DHC
Paikkakunta: Janakkala

Re: n43 misfire

ViestiKirjoittaja Aero » 04 Joulu 2016, 11:53

Äkkiseltään tulee mieleen mahdollisuuksina sekä johtosarjavika että huono seos nelosessa. Mitä se obd-lukija kertoo lambda-arvoiksi ja adaptaatioiksi (STFT ja LTFT)? Jos neloseen menee liikaa bensaa, se voi ainakin kastella ja tappaa tulpan.
Silence! Is the moment between everyone
Is the best friend you have in the world
That moment in time will help you to survive
Lara Fabian - Silence

jlandah
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 3
Liittynyt: 04 Joulu 2016, 09:56

Re: n43 misfire

ViestiKirjoittaja jlandah » 06 Tammi 2017, 10:33

Jatkoin pitkästä aikaa tämän ongelma kimpussa. Olen käyttänyt autoa normaalisti työajossa. Lämpimästä tallista lähdettäessä moottorin vikavalo syttyy harvoin. Töistä lähdettäessä kylmällä koneella vikavalo syttyy lähes aina. OBD -lukija löytää välillä 3 tai 4 sylinterin misfire vikakoodin sekä useammin P114B vikakoodin.

P114B vikakoodista löytyy tällaista tietoa.

Information saved in Fault code
Fault text
Fault description
Condition for fault identification
DME
277C - P114B
Oxygen sensor trim control diagnosis, bank 1
Post Catalyst Fuel Trim Via Oxygen Sensor System Too Lean (Bank 1)
Test condition:
RICH suspected under consideration of I-component (( 2 (K_LA_TRIM_DIAG_I_MAX_SCHW) recognition of I- component limit) leads to deliberate RICH/LEAN control activation;
If the pre-catalyst and post-catalyst oxygen sensors respond accordingly a trim control error is recognized.
Terminal condition: Engine running Voltage condition:
none
none
1) Check intake and exhaust systems for leaks; incl. HFM operation/ ..if no fault is present.. 2.) Conduct oxygen sensor test routine/ 3.) If the test does not produce any results and the trim control error is still present ->Replace the sensor before the catalytic converter
MIL on after engine runs 2x / no effects on drivability
Warning light: MIL
none
Condition for fault memory entry
Action in service
Fault effect and breakdown warning
Driver information
Service instruction

Voisi kuvitella että vika olisi Lambda -anturissa.

Tästä pelistä löytyy kolme Lambda -anturia. Ennen sylinterien 1 ja 4 katalysaattoria -> O2B1S1. Ennen sylinterien 2 ja 3 katalysaattoria O2B2S1. Seko kolmantena 1 ja 4 sylinterien katalysaattorin jälkeen -> O2B1S2.

Käynnin aikana molemmat ennen kattia olevat anturit elävät ja näyttävän samansuuruisia arvoja. O2B1S2 arvot on luokkaa 0,4xx ja pientä eloa. Ei mitään hajua mitä luokkaa näiden arvojen pitäisi olla.

Näiden tietojen perusteella Lambda-anturit näyttäisi toimivan tai ainakin näyttävät muuttuvia arvoja. Koska ennen kattia olevat anturit näyttävät samansuuntaisia lukuja ne lienevät kunnossa. Katin jälkeinen anturi hieman arveluttaa. Vikakoodi P114B morkkaa katin jälkeisiä arvoja.

Onko foorumilaisilla ajatuksia mistä lähtisi vikaa etsimään tai kokeilemaan?

hcaape
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 50
Liittynyt: 08 Tammi 2012, 17:22
Auto: e92 -09 325i

Re: n43 misfire

ViestiKirjoittaja hcaape » 06 Tammi 2017, 13:46

suutinvika ehkä ?
E92 325i -09
suzuki b-king -08
ex E65 735i -02
ex E38 730d -98 ;(

jlandah
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 3
Liittynyt: 04 Joulu 2016, 09:56

Re: n43 misfire

ViestiKirjoittaja jlandah » 09 Tammi 2017, 16:01

Irroitin kattien jälkeisen(O2B1S2) lambdan. Anturin pää oli täysin noen peitossa. Puhdistuksen jälkeen kone kävi tasaisemmin ja kulutuskin putosi. Tänään töistä lähtiessä tyhjäkäynti oli hieman karkeaa, mutta ei yhtä karkeaa kuin aikaisemmin. Kunhan kelit jälleen kylmenee näkee katosiko vaiva kokonaan.

Lienee paras irroittaa ja puhdistaa kattia edeltävät lambdat sekä pakoputkessa olevat lämpötila- sekä NOx -anturit.

Nokeentuminen johtunee oletettavasti sytytysviasta joka korjaantui puola ja tulppien vaihdolla.

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 4 vierailijaa