Vikakoodeja kaasuläppäkotelosta edelleen, vaikka osa vaihdettu

bmw116i
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 1
Liittynyt: 26 Huhti 2018, 23:30

Vikakoodeja kaasuläppäkotelosta edelleen, vaikka osa vaihdettu

Viesti Kirjoittaja bmw116i » 27 Huhti 2018, 00:08

Kyseessä 116i -06, bensa, 140tkm ajettu auto. Viime syksyny autoon syttyi keltainen moottorinvikavalo ja ajon jatkuessa pari muutakin vikavaloa. Oireita ajossa olivat, että auto kiihtyy todella huonosti ja tuntuu kuin tukehtuisi. Kierrokset kyllä nousivat lähes normaalisti, mutta aina kun vaihtoi isompaa niin auto meinasi hetkellisesti hyytyä kokonaan. Maantiellä nopeus nousi maksimissaan 100km/h kun ajaa kaasu pohjassa. Välillä ongelma poistui, jos katkaisi virrat ja käynnisti uudelleen, välillä taas virtojen katkaisusta ei ollut mitään apuja. Ongelmaa siis esiintyi usein, mutta ei aina. Koodit luettiin ja muistiin oli jäänyt koodeja kaasuläpästä. Kaasuläppäkotelo vaihdettiin ja auto toimi kuukauden päivät moitteettomasti, jonka jälkeen samat oireet, vikavalot ja koodit palasivat.

Koodeja on nyt nollattu samasta syystä jo useamman kerran ja nollauksen jälkeen auto toimii aina normaalisti hetken aikaa, kunnes sama toistuu. Sanoisin, että vikaa esiintyy aina erityisesti kosteilla keleillä, vaikka en tiedä voiko ilmalla loppujen lopuksi olla edes vaikutusta asiaan. Kotelo vaihdettu merkkihuollossa ja nyt merkkihuolto on nostanut kädet pystyyn kun vika ei ole päällä jatkuvasti. Muissa paikoissa pohdittu syyksi jo alunperin kaasupoljinta eikä koteloa, vaikka kotelosta koodeja antoikin. Kenelläkään ollut vastaavia ongelmia, mitä tässä kannattaisi seuraavaksi lähteä kokeilemaan? Puoliakin vaihdettu, ei pitäisi olla siitä kiinni. Katsastuksestakin meni läpi. Hankalaa, kun vika ei ole päällä koko aikaa.