Radio sekoilee??

antti87
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 82
Liittynyt: 06 Huhti 2014, 15:21

Radio sekoilee??

Viesti Kirjoittaja antti87 » 18 Marras 2017, 17:56

Toin auton ruotsista, ongelmana Auton käynnistettyä (”lepotilasta”) näkyy ruotsin kanavalista,taustalla soi kyllä suomen kavava(hiukan särisevästi)..noin 20s päästä ilmestyy suomen kavavalista sekä ääni ei särise enää..

Auto business navilla.

Wonderi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 795
Liittynyt: 20 Syys 2015, 00:39
Auto: F31 318dA -14
Paikkakunta: Nokia

Re: Radio sekoilee??

Viesti Kirjoittaja Wonderi » 18 Marras 2017, 22:50

Kokeile kanavalistasta tökätä nuppia vasemmalle, sieltä valitse "saved stations", ja poista kaikki tallennetut. Tällä konstilla korjaantui kanavalistalla väärällä nimellä näkynyt kanava (oli joskus joku tallentanut muistiin, ja nykyään samalla taajuudella toimii eri kanava).

antti87
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 82
Liittynyt: 06 Huhti 2014, 15:21

Re: Radio sekoilee??

Viesti Kirjoittaja antti87 » 19 Marras 2017, 08:58

Wonderi kirjoitti:Kokeile kanavalistasta tökätä nuppia vasemmalle, sieltä valitse "saved stations", ja poista kaikki tallennetut. Tällä konstilla korjaantui kanavalistalla väärällä nimellä näkynyt kanava (oli joskus joku tallentanut muistiin, ja nykyään samalla taajuudella toimii eri kanava).
Niin juu,koitettu seuraavia.

-bluetooth nollattu laitteet
-navista kaikki osoitteet,navi toimii(paikantaa sijainnin heti oikein)
-connected drivestä poistettu muutama viesti
-kanavatallennukset( koitin tallentaa niin häviää kun auto mennyt nukkumaan)
-toisella avaimella(”muut” muistit toimii)

Outoa jos oisi radiossa vika koska kaikki tuntuu toimivan,ehkäpä softapäivitys voisi auttaa?

antti87
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 82
Liittynyt: 06 Huhti 2014, 15:21

Re: Radio sekoilee??

Viesti Kirjoittaja antti87 » 27 Marras 2017, 20:54

Ohjelmapäivitys ei korjannut tilannetta,uusi käytetty radio tilalle ja bönö koodasi. Kaikki tuntuisi toimivan,kiinnitin huomiota kun muutaman kerran käynnistyksen jälkeen näkyi vaan ”manual search” mutta viimeksi jätetty kanava soi kyllä. Kanavalista kyllä päivittyi nopeasti näytölle.

Ennenhän ongelma oli että pelkkä radion muisti tyhjeni,radio alkoi soittamaan 105.2mhz kohdalta särisevästi(lähin kanava 105.5 city)sekä näkyi hetken tuontimaan kanavalista.