Charging fault

Buffasi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 12 Tammi 2019, 17:46

Charging fault

Viesti Kirjoittaja Buffasi » 12 Tammi 2019, 17:59

No niin,

Eli 530xd -08, mittarissa 390000.
Auto kuoli parkkipaikalle viikko sitten. Oli lähteny huonosti käyntiin pitemmän aikaa.

Hain uuden akun exide agm 95A. No ei puhunu vieläkään mitään, kunnes hokattiin että startti on mykkä..vaihdettiin startti ja hyvin pelasi.

Eilen kävin akkuliikkeessä, koska akun ostaessa pyysivät käymään akun ohjelmoinnissa autolle. No lähdin ohjelmoinnin jälkeen ajamaan mökille ja 300 kilometrin jälkeen tuli punainen akun kuva näyttöön ja teksti että akku ei lataudu.

Ylläpitolaturi ollut uudesta asti autossa kiinni ja edellinen akku oli myös agm. Kesti viisi vuotta.

Tänään pidin roikassa pari tuntia eikä herjannu akkua. Akkuvalo syttyi 45 min ajon jälkeen. Mittasin akun latausvirran mittarilla ja huiteli yli 15 A.

Eli onko laturi menny nyt paskaksi vai mikä vaivaa?? Tällä taitaa olla turha koittaa selviytyä kotimatkasta huomenna? Matkaa yli 300 kilsaa..

Kiitos avusta jo etukäteen!

Avatar
Petsku333
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 61
Liittynyt: 04 Helmi 2018, 00:35
Auto: F20 118i

Re: Charging fault

Viesti Kirjoittaja Petsku333 » 12 Tammi 2019, 19:36

Siinähän se lukee otsikossa Charging fault. Eli latauksessa vikaa todennäköisesti.

Buffasi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 12 Tammi 2019, 17:46

Re: Charging fault

Viesti Kirjoittaja Buffasi » 12 Tammi 2019, 20:09

Minä olen sen verran pihalla tekniikasta ja kuvittelen että lataa tai ei lataa. Tässä tapauksessa ilmeisesti lataa ku menee yli 15 A laturilta akulle. Ja kiinnostaa että houraako auto ku tietokone sanoo että ei lataa mutta mittari sanoo että lataa..Huoltoon tottakai on vietävä, mutta kannattaako koettaa päästä kotimekaanikkojen luo vai jättää mökkipitäjään pajalle?

Buffasi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 12 Tammi 2019, 17:46

Re: Charging fault

Viesti Kirjoittaja Buffasi » 12 Tammi 2019, 20:11

Ja vielä sopivasti samana päivänä rupesi herjaamaan tuota latausta, ku akku oli ohjelmoitu autoon.

Wonderi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 875
Liittynyt: 20 Syys 2015, 00:39
Auto: F31 318dA -14
Paikkakunta: Nokia

Re: Charging fault

Viesti Kirjoittaja Wonderi » 12 Tammi 2019, 21:32

Saattaa olla että lataa vain ajoittain. Onko kaikki akkukaapelien, maakaapelien ja laturin perässä olevien piuhojen liitokset puhdistettu ja kiristetty?

Buffasi
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 4
Liittynyt: 12 Tammi 2019, 17:46

Re: Charging fault

Viesti Kirjoittaja Buffasi » 12 Tammi 2019, 21:53

Näitä en ole tarkastanut. Akusta käytin miinus kengän irti. Akun päässä kaikki piuhat ja navat on ku uudet. Ja tosiaan vika oli poissa 45 min. Käynnistyy normaalisti ja kaikki toimii ajossa vaikka akun merkkivalo hohtaa punaisena ja väittää että akku ei lataudu.

Ihmetyttää tuo korkea latauslukema oli muistaakseni auto käynnissä ja kaikki mahdollinen päällä 15.5 V

Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 687
Liittynyt: 29 Maalis 2010, 13:05

Re: Charging fault

Viesti Kirjoittaja Heguli31 » 12 Tammi 2019, 23:03

Irroita akulta IBS-johto ja mittaa mitä lukemia latausjännite silloin näyttää. Kannattaa mitata jännite suoraa akun navoista,sekä konehuoneen virtapisteistä. Jos noissa on isompaa eroa,niin kannattaa tsekata se auton akkukaapeliliitos sieltä kontin pohjan alta. (Varmuudeksi tuo on hyvä tsekata muutenkin).