E36 jäähdytysongelma

Yleistä keskustelua vioista ja ongelmista
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Noniin eli omaan käyttis e36 316 compactii vaihettiin syyläri eilen vanhan alettua vuotamaan. Kyseessä autodocilta tilattu Ridex merkkinen syyläri ja paketissa ei tullu mukana ollenkaan paisarin korkkia. Syyläri vaihettu ja vanha korkki takasin --> auto käyntiin ja käyttö lämpöiseksi asti ja hyvin toimii. Sitte lähin ajelemaan kotiin päin ja matkalla pysähyin pudottamaan kesärenkaat varastolle. Jätin Bemarin käyntiin varaston pihalle ja ku tulin takasin lämmitin oli lakannut puhaltamasta kuumaa. Ei mitään ajan kotiin (400m) ja ajaessa taas tuli hyvin lämmintä. Sitte pihassa pelti auki ja toteamaan että alavesiletku on kylmä? Samalla rutistelin molempia letkuja ja paisarin korkki tirskui siihen malliin että ei siedä ollenkaan painetta. Ja siis korkki oli tiukasti kiinni. Panin merkille myös että pakokaasu oli valkeaa ja pöläytti ihan miehekkäät pilvet ku vähänkin kaasutti. Voiko olla kansipahvi menny hajalle vai onko korkki vaan nyt rikki ja sen vaihdolla toimii taas. Oli tätä huoltoa ennen seissyt kyllä viikon ja kosteutta varmasti jokapaikka täysi. Jos jollain vastaavaa kokemusta tai tietoa niin kiitos jo etukäteen vastaajille :)
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Tuliko laite ilmattua kunnolla ennen liikenteeseen lähtöä? Jos sinne on jäänyt ilmalukko johonkin,niin nestettä on liian vähän ja voi aiheuttaa kuvaamiasi oireita. Huonolla tuurilla vajaa nestemäärä voi myös rikkoa kannentiivisteen. Täytä ja ilmaa se järjestelmä uudelleen huolella ja seuraa tilannetta.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Joo kunnolla oli ilmattu. Nyt uudella korkeilla kokeiltu ja vielä kerran täytetty ja ilmattu ja ajettu lämpöseks ongelmitta. Parin tunnin seisonnan jälkeen ajolle ja samat oireet jatkuu.Ylävesiletku kuuma ja alavesiletku haalea/kädenlämpöinen. En voi käsittää mikä tässä nyt mättää kun ei mitään näkyviä vuotoja yms ole tutkittu tänään päällisin puolin ja todettu aiemmin päivällä toimivaksi. Onko sit mahollista et kansipahvi entinen ja neste vuotaa "sisäänpäin".
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Siis kun kelit kylmenee talven tullessa,niin harvoin se alavesiletku tuleekaan kuumaksi. Termari laskee nestettä läpi ainoastaan "pyynnön mukaan",eli ei välttämättä ole edes kokonaan auki. Tällöin pienemmän kierron vesimäärä jäähtyy syylärissä siten,että alavesiletku on haalea,ei kuuma. Toki jos vesipumppu olisi viallinen ja neste ei kiertäisi,niin se voisi tuota myös aiheuttaa. Mutta silloin myös lämmöt kohoaa ja näkyy nopeasti mittarissa. Onhan nyt satavarma,että kaikki ilma on pois järjestelmästä? Mm.lämmityskierrosta?

Mutta jos kaikki toimii ja lämmöt on ok.,myös lämmitys toimii (tyhjäkäynnilläkin) normaalisti,niin älä huolestu haaleasta alavesiletkusta.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

No kyllä se piti olla täysin ilmattu koko systeemi :conf: . Ajaessa ei tosiaan nostanut lämpöjä yli sallitun (mittarin puolenvälin) ja puhalsi kuumaa sisälle. Nesteen katoaminen on edelleen mysteeri joka kyllä melkeen vie yöunet jo tässä vaiheessa. Aiemmin rikkinäisellä syylärillä teki samaa mutta pidempää parkissa tyhjäkäynnillä rupes myös lämmöt kapuamaan kohti punasta ja ajaessa sitten taas jäähtyi normaaliin. Varmaan nytkin tekis saman jos viittisin kokeilla mutta ei kehtaa ku pelottaa kansipahvin puolesta. Tuttu automekaanikko sano että ihan normaalia m43:n sielunelämää tämmönen muttei en kyllä allekirjottais ihan normaalina vaikka en ammattilainen olekaan.
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Jos syyläriin ei tule ylimääräistä painetta,eikä nestettä häviä,niin en olisi huolissani. Mutta jos nestettä häviää,niin kansipahvi on voinut ottaa kipeää aiemmin vuotaneen syylärin takia. Sytytystulppien väri kyllä kertoo,jos johonkin sylkkään pääsee nestettä. Jos siis ei ole ulkoisia vuotoja.
Viimeksi muokannut Heguli31, 22 Marras 2021, 12:22. Yhteensä muokattu 1 kertaa.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

No selvitellään sitte näillä tiedoilla mikä vaivaa. Jos kansipahvi menny ni kohta saa joku hakea halvalla kansvikasen vompatin vaikka varaosiksi :) kiitos nopeista ja hyvistä vastauksista!
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Jos irroitelette syt.tulppia tarkasteluun,niin vuotopaine mittaus voisi olla hyvä lisä,jos on epäily kansipahvin vuodosta sylintereihin. Ja menisi siinä samalla tulppien ruuvaamisella.
jaki
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 1108
Liittynyt: 22 Joulu 2010, 10:52
Auto: F25 MSport 3.0
Paikkakunta: Tuusula
Viesti:

jjjahas kirjoitti: 20 Marras 2021, 17:22 ku pelottaa kansipahvin puolesta. Tuttu automekaanikko sano että ihan normaalia m43:n sielunelämää tämmönen muttei en kyllä allekirjottais ihan normaalina vaikka en ammattilainen olekaan.
No, ei todellakaan. M43 on ihan samanlainen kun muutkin moottorit. Jos kaikki kunnossa, lämmintä tulee tasaisesti eikä missään tapauksessa keittele.
Wanhemmiten noista valitettavasti on alkanut menemään pahveja,sitä tuossa tapauksessa veikkaan.
En muista oliko materiaali eri, mutta E46:issa meni jäähdytsletkujen muovikiinnikkeitä lohkon päästä, ne nyt näkee heti, kun päästävät vettä pihalle.
http://www.jakiltech.fi BMW diagnostiikkaa & koodauksia, ohjelmointeja. Uutena FRM3 korjaukset
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Kun täytin taas järjestelmän ja ajoin lämpimäksi ei taas mitään ongelmaa ja kaikki pelaa. Ja ei myöskään mitään viitteitä että kansipahvi olis hajalla. Lämmöt pysyy kurissa, puhaltaa lämmintä (myös tyhjäkäynnillä), ei savuta ylimääräisiä silti nestettä taas hävinnyt ihan reilusti kun annoin jäähtyä ja menin tarkistamaan. Oli enää ihan pikku tilkka paisarin pohjalla vaikka olin juuri ennen ajoon lähtöä täyttänyt kylmärajaan asti. Vai kuinkas pätevä mittari se kylmäraja (cold/kalt-viiva) siinä paisarin kyljessä onkaan.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

jaki kirjoitti: 22 Marras 2021, 08:50
jjjahas kirjoitti: 20 Marras 2021, 17:22 ku pelottaa kansipahvin puolesta. Tuttu automekaanikko sano että ihan normaalia m43:n sielunelämää tämmönen muttei en kyllä allekirjottais ihan normaalina vaikka en ammattilainen olekaan.
No, ei todellakaan. M43 on ihan samanlainen kun muutkin moottorit. Jos kaikki kunnossa, lämmintä tulee tasaisesti eikä missään tapauksessa keittele.
Wanhemmiten noista valitettavasti on alkanut menemään pahveja,sitä tuossa tapauksessa veikkaan.
En muista oliko materiaali eri, mutta E46:issa meni jäähdytsletkujen muovikiinnikkeitä lohkon päästä, ne nyt näkee heti, kun päästävät vettä pihalle.
Joo tätä vähän epäilin itekkin vaikka en mikään ammattilainen olekaan
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

jjjahas kirjoitti: 22 Marras 2021, 13:27 Kun täytin taas järjestelmän ja ajoin lämpimäksi ei taas mitään ongelmaa ja kaikki pelaa. Ja ei myöskään mitään viitteitä että kansipahvi olis hajalla. Lämmöt pysyy kurissa, puhaltaa lämmintä (myös tyhjäkäynnillä), ei savuta ylimääräisiä silti nestettä taas hävinnyt ihan reilusti kun annoin jäähtyä ja menin tarkistamaan. Oli enää ihan pikku tilkka paisarin pohjalla vaikka olin juuri ennen ajoon lähtöä täyttänyt kylmärajaan asti. Vai kuinkas pätevä mittari se kylmäraja (cold/kalt-viiva) siinä paisarin kyljessä onkaan.
Ja on satavarma,ettei mitään ulkoista vuotoa ole? Esim.vesipumppu tai termarin seutu. Tsekkasitko ne syt.tulpat,että onko värieroja?
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Joo tänään käytetty huollossa tutkittavana ja kansipahvi todettu ehjäksi ja taas täytetty ja ilmattu &todettu toimivaksi. Ite ajoin sitten 45min lenkin, hyvin pelasi ja puhalsi lämmintä. Sitten äsken meinasin lähteä salilla käymää...noei saatana iso lammikko auton alla (osa jo imeytynyt hiekkaan mutta selvästi oli glykolia ku ei ollut jäätynyt), öljypohja, hammastanko &kumppanit ihan märkiä kaikki. Eli just 2h sit todettu toimivaksi ja kuitenkin merkkaa reviiriä siihen malliin että ei jää keltään huomaamatta. Että joo kyllä se vuotaa sitä nestettä ja aika antaumuksella näköjään :D ja mulle myös sanottiin että ko. Bemari on saksantuonti niin kuulema Saksan malleissa ei ole samanlaista kiertovesipumppua kun pohjoiseen meinatuissa malleissa siksi kuulema välillä kylmä kapiinissa. Ketähän tässä uskois enää.
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Joissain malleissa on tosiaan erillinen kiertovesipumppu lämmitysjärjestelmässä. Mutta se ei ole nyt syy,jos se puuttuukin. Vika on hukkantuvassa jäähdytysnesteessä. Joten etsi se vuoto,äläkä ajele. Jos kansipahvi onkin nyt ehjä,niin ei varmaan kauaa,jos vajailla neteillä ajelet. Tsekkaappa se vesipumpun seutu,kun saat moottorin kuumaksi täysillä nestemäärillä. Ensin moottorin käydessä ja sitten muutama minuutti sammuttamisen jälkeen. Jos vuotoa ei näy,tutki huolella koko konehuone missä neste vaan kiertää.

Edit: Ilmeisesti tuolla pajalla autoa ei ole käytetty täysin kuumaksi,tai ainakaan kuumana tutkittu mahdollisia vuotoja.
Viimeksi muokannut Heguli31, 23 Marras 2021, 21:38. Yhteensä muokattu 2 kertaa.
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Tuli tupla...
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Jaa joo selvä :) Mutta joo kyllä omaan silmään näyttäs siltä että vuotaa jostain sieltä vesipumpun kulmilta ja ilmeisesti sillon ku kuumana sammuttaa ja jättää seisomaan. Vesimppu kuitenkin hoitaa hommansa (neste kiertää/ei ylikuumene) joten varmaan pumpun tiivisteet moro. Huomenna/ylihuomenna selvitellään lisää.
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

Pienikin välys kuluneen vesipumpun laakereissa tekee akselin tiivisteistä selvää. Eli akselitiivisteet kuluu myös silloin väljäksi ja pumppu alkaa "kusemaan läpi". Ilman välystäkin akselitiivisteet ikääntyessään voi alkaa falskaamaan. Se vuoto ilmenee juuri siten,että pumpun akselin alapuolella olevasta reiästä alkaa tiputtaa/vuotaa nestettä läpi. Kannattaa tarkastaa. Kuten muutkin mahdolliset vuotopaikat tuon lisäksi. Vesipumppu kannattaa aina uusia,jos akselissa tuntuu yhtään välystä,vaikka ei vielä vuotaisikaan. Olisi aina helppo homma syylärin vaihdon yhteydessä,kun nesteet on ulkona ja tilaa riittävästi.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Tulipahan päätös tällekin touhulle. Eli siis kansipahvi oli mennyt hajalle ja siinä samassa todennäköisesti kansi mutkalle. Noh eipä oo enää mun huoli kun sain myytyä Bemarin kaverille siltä istumalta kun tämä tieto tuli :D nyt vaan semmonen ongelma ettei kelpaa oikee muu kun bmw
Heguli31
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 975
Liittynyt: 29 Maalis 2010, 13:05

jjjahas kirjoitti: 24 Marras 2021, 22:30 Tulipahan päätös tällekin touhulle. Eli siis kansipahvi oli mennyt hajalle ja siinä samassa todennäköisesti kansi mutkalle. Noh eipä oo enää mun huoli kun sain myytyä Bemarin kaverille siltä istumalta kun tämä tieto tuli :D nyt vaan semmonen ongelma ettei kelpaa oikee muu kun bmw
Tämän jälkeen herääkin kysymys,että mikä on korjaamon taso :thdw: ,kun diaknoosit vaihtelee auringon ja tuulen suunnan mukaan. Vrt. tuo aiempi lausunto:
jjjahas kirjoitti: 23 Marras 2021, 20:59 Joo tänään käytetty huollossa tutkittavana ja kansipahvi todettu ehjäksi ja taas täytetty ja ilmattu &todettu toimivaksi.
Harmin paikka,mutta siinä mielessä hyvä,jos asia viimeinkin selvisi ja loppui vääntäminen.
jjjahas
Rekisteröitynyt käyttäjä
Rekisteröitynyt käyttäjä
Viestit: 10
Liittynyt: 18 Marras 2021, 21:10

Joo tää on tätä motorsporttia :) Mutta ei tää tähän jää vaikka ensimmäiseksi Bemari-kokemukseksi oli vähän kankea. Korjaamoa ihmettelen itekkin kuinka ei kaks ammattimiestä huomaa hajallista kansipahvia ku vasta neljännellä yrittämällä. Ainiin ja kohta vois olla myynnissä 50km ajetut nastarenkaat Bemarin peltivanteilla jos jollain tarvetta! Ne sai jäähä itelle ku oli just hankittu.
Vastaa Viestiin